Thu 6/29/17 Load Balancer Outage
Incident Report for Avatar New York
Postmortem

On 29 June 2017, from 05:00 to 07:43 CDT, Rackspace identified an vendor related issue and worked with the vendor to resolve it. During the time of impact, load balancer customers would have been unable to access their Cloud Load Balancers

Posted Jul 05, 2017 - 15:33 UTC

Resolved
This issue is now fully resolved and any temp fixes made to cloudflare clients have been rolled back. Thanks,

Pat
Posted Jun 29, 2017 - 14:27 UTC
Update
The issue is resolved but we are still monitoring things and waiting from rackspace on a post mortem
Posted Jun 29, 2017 - 12:45 UTC
Monitoring
Load balancing issues are beginning to clear up. We are monitoring.
Posted Jun 29, 2017 - 12:24 UTC
Update
We are still waiting to hear back from rackspace on an ETA for fix. We are currently rolling out a temp solution to our customers who currently use CloudFlare for their DNS and the issue should resolve once that solution is in place.
Posted Jun 29, 2017 - 12:09 UTC
Update
Rackspace is aware of the issue affecting multiple datacenters. Their engineers are working to resolve the issue and we are waiting to hear back on an ETA. Will update this ticket as soon as we have more information.
Posted Jun 29, 2017 - 10:53 UTC
Identified
It appears this is an issue with sites using rackspace cloudbalancers only - we are currently on with rackspace to resolve issue.
Posted Jun 29, 2017 - 10:25 UTC
Investigating
We are currently investigating an outage that is affecting a majority of clients.
Posted Jun 29, 2017 - 10:21 UTC